Alcuni errori

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • #278
    damiano
    Amministratore del forum

    Ciao Marco, ho provato ad installare il tuo plugin. System CheckUp tutto ok, però ad esempio la pagina della gara non viene trovata (errore 404) e inoltre nel file xml noto che le date pubblicazioni gare vengono stampate a 01.01.1970.
    L’ho disinstallato per reinstallarlo e ho notato che non crea più cartella AVCP anche se il check risulta OK.
    Puoi delucidarmi e nel caso se sbaglio io qualche passaggio?

    #279
    damiano
    Amministratore del forum

    Nel visualizzare file xml ottengo anche questo:
    Il file XML specificato apparentemente non ha un foglio di stile associato. L’albero del documento è mostrato di seguito.

    #294
    Marco Milesi
    Amministratore del forum

    Ciao,
    System Check-up serve solo per controllare se la cartella miosito/avcp è presente, scrivibile e pubblicamente accessibile. Dunque se riesci ad accedere tramite browser funziona tutto!
    Nel momento in cui disinstalli il plugin, al momento, la cartella /avcp rimane quindi alla sua successiva riattivazione la funzione di scrittura della cartella viene saltata.
    Per il problema dei permalink ti rimando qui: mentre il problema delle date, che avrei sistemato nella versione 1.1.1, non sei l’unico a ri-segnalarmelo (nelle mie installazioni la data è corretta…). Per quanto riguarda il foglio di stile del file .xml, da dove leggi l’errore? Da un browser? Quale? Il file comunque dovresti leggerlo, o sbaglio?

    A presto
    MM

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Il topic ‘Alcuni errori’ è chiuso a nuove risposte.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi