compatibilità con wordpress 4.9.8 • WPGov.it

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara compatibilità con wordpress 4.9.8

Questo argomento contiene 3 risposte, ha 2 partecipanti, ed è stato aggiornato da  Simona Solinas 8 mesi, 1 settimana fa.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #3873

    Simona Solinas
    Partecipante

    Ciao Marco e ciao community, ho visto che il plugin è stato testato fino a WordPress alla versione: 4.8.7.
    Fino ad oggi ho usato questo plugin con wordpress 4.7.11 ma ora con l’ultima versione di wordpress devo passare a ANAC XML Viewer? Devo fare altre operazioni prima di cambiare plugin? Non vorrei combinare guai o perdere dei dati nel passaggio, vi ringrazio!!!! Simona

    #3874

    Simona Solinas
    Partecipante

    Dimenticavo…sto ancora usando Pasw2013 e il php è a 5.6 versione wordpress 4.9.8

    #3875

    Marco Milesi
    Amministratore del forum

    Buongiorno Simona!
    La certificazione di versione è un’operazione richiesta da WordPress ad ogni nuovo rilascio, ma solitamente si riduce ad un semplice cambio di un numero.

    In parole povere: aggiorna tranquillamente, è compatibile!

    A presto
    Marco

    #3876

    Simona Solinas
    Partecipante

    Grazie Marco! Ottimo, tutto ok! Buon lavoro Simona

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.

Vai alla barra degli strumenti

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi