Errore 404: pagina non esiste

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Errore 404: pagina non esiste

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • #291
    damiano
    Amministratore del forum

    Ciao Marco e innanzitutto Buone feste. Avevo già fatto presente alcuni errori che che si presentavano:
    Le date, risolto con l’aggiornamento alla versione 1.1.1
    Continuo ad avere errore 404 nella pagina delle gare e/o delle ditte. In pratica non crea i relativi percorsi (ad es. nomesito/avcp/gara oppure nomesito/avcp/ditta).
    Spero in una tua risposta in modo da poter iniziare ad operare entro la scadenza.
    Nel ringraziarti del tuo impegno e ottimo lavoro, ti auguro un felice 2014.

    #293
    Marco Milesi
    Amministratore del forum

    Ciao,
    vai in Impostazioni -> Permalink e clicca su “SALVA IMPOSTAZIONI”.

    Se usi il tema scolastico pasw2013 (Comunità PorteAperteSulWeb) devi aspettare ancora un po’ di tempo, in quanto questo tema presenta alcuni inconvenienti nella visualizzazione di archivio.

    A presto, e buon 2014 anche a te!!!
    Marco

    #295
    damiano
    Amministratore del forum

    Grazie per il tuo intervento.
    Effettivamente uso il tema pasw2013. Problema permalink risolto.
    Altre anomalie che si presentano con questa tema:
    1) All’interno del pannello di amministrazione, qualsiasi operazione faccio a plugin attivato compaiono sempre messaggi “fatal error” e AVCP|generazione dei file.xml completata

    2) con i tuoi ultimi aggiornamenti, pur impostando i relativi shortcode, alla relativa pagina non vedo più la tabella bensì la pagina che riporta poi al file xml

    3) Ho notato che nel file xml, l’url viene generato in maniera errata (www.nomesito/avcpxml e non http://www.nomesito/avcp/anno.xml)

    Se possono esserti di aiuto!!!!
    Ciao
    Damiano

    #304
    Marco Milesi
    Amministratore del forum

    Ciao Damiano,

    1) Il fatal error compare con l’ultima versione del plugin?

    2) NON devi avere una pagina chiamata /avcp, in quanto viene sovrascritta “via server” e rimanda alla cartella creata dal plugin. Credo che dovrò inserire un avviiso di notifica del plugin se qualcuno crea questa pagina. Comunque ti consiglio di creare una nuova voce in A.T. (es. “bandi di gara 2013”)e inserire lì il plugin con il parametro anno.

    3) Controllerò, grazie!

    A Presto
    MM

    #305
    damiano
    Amministratore del forum

    No marco, il fatal error mi è sempre comparso sin dalla prima installazione.
    Ok, provvederò a seguire i tuoi consigli.
    Grazie di tutto.

    #311
    Marco Milesi
    Amministratore del forum

    Ciao Damiano,
    la versione 2 corregge anche questo problema del fatal error 😉

Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Il topic ‘Errore 404: pagina non esiste’ è chiuso a nuove risposte.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi