Errore "Anno di riferimento" per gare del 2015

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Errore "Anno di riferimento" per gare del 2015

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Autore
    Post
  • #2221
    stefano
    Partecipante

    Salve ancora,
    come da oggetto mi compare il seguente errore:ATTENZIONE || E' PRESENTE UNA O PIU' GARE SENZA ANNO DI RIFERIMENTO!!

    Ho compreso che il problema deriva da 2 gare inserite di recente che si riferiscono al 2015 (se cestino le 2 gare l’errore scompare). Nella maschera per l’inserimento del bando di gara l’anno è stato spuntato correttamente e la gara, nella pagina specifica, viene visualizzata senza problemi.
    I test di validazione hanno tutti avuto esito positivo (voci verdi), il file xml viene generato correttamente e la pagina relativa all’anno 2015 viene visualizzate in modo corretto.
    Nell’elenco “Bandi di gara” la colonna “Anno di riferimento” riporta correttamente l’anno 2015.

    Non capisco la natura di quell’avviso.

    Grazie per ò’attenzione.
    avcp errore

    • Questo topic è stato modificato 7 anni, 10 mesi fa da stefano.
    #2225
    Marco Milesi
    Amministratore del forum

    Ciao,
    grazie per la segnalazione. Ho controllato il codice e effettivamente c’è un’anomalia. A breve arriverà un aggiornamento.

    Il messaggio è da intendersi come falso allarme.

    A Presto

Stai visualizzando 2 post - dal 1 a 2 (di 2 totali)
  • Devi essere connesso per rispondere a questo topic.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi