Errore dataset per xml 2013

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Errore dataset per xml 2013

  • Questo topic ha 2 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 7 anni fa da Marco Milesi.
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • #2216
    stefano
    Partecipante

    Ciao a tutti,
    nella mia scuola (uso i plugin AT e AVCP da anni) hanno inserito recentemente una nuova gara relativa a 2013/2015.
    Come importo liquidato è stato indicato per il 2013 la somma 0.00.
    Una volta creato il file xml risulta un errore che non riesco a risolvere Error 1824: Element 'importoSommeLiquidate': '' is not a valid value of the atomic type '{legge190_1_0}ImportoType'. miosito/avcp/2013.xml on line 41.
    Provando a visualizzare il file xml noto che la somma 0.00 nella riga 41 non appare.
    Questa la riga 41
    <importoSommeLiquidate></importoSommeLiquidate></lotto><lotto>

    Soluzioni?

    Grazie e ciao

    #2219
    stefano
    Partecipante

    Risolto.
    Era un problema di date …… (periodo 2013 –> 2015 non era stato spuntato il 2014…)

    #2223
    Marco Milesi
    Amministratore del forum

    Perfetto 😀

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi