Errore pasw2015

Home Forum Altro Errore pasw2015

Taggato: 

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • #2520
    Carlo Gandolfo
    Partecipante

    Ciao Marco,
    ti rompo di nuovo le scatole con un altro problema.
    Ho installato il tema pasw2015 seguendo tutte le indicazioni presenti sulla documentazione. Tutto sembra essere andato a buon fine ma quando clicco sul menù impostazioni (del tema) mi compare il seguente errore:

    Fatal error: Call to undefined function mcrypt_encrypt() in D:\Inetpub\webs\comuneleonforteenit\wordpress\wp-content\themes\pasw2015\include\impostazioni-pasw2015-saver.php on line 4

    Ho cercato un pò in giro ma non ho trovato nulla.

    Ti ringrazio anticipatamente per i consigli che saprai darmi.

    #2521
    Marco Milesi
    Amministratore del forum

    Ciao Carlo,
    il problema dipende dal server. Windows per caso?

    Per il momento la funzionalità di Google Analytics non funzionerà…

    #2561
    Carlo Gandolfo
    Partecipante

    Ciao Marco,
    no il server è linux con provider Aruba. WordPress è aggiornato a 4.1. Oltre a Google Analytics non posso modificare le impostazioni generali del template né quelle della testata e del footer.

    #2562
    Marco Milesi
    Amministratore del forum

    Prova ad aumentare la versione PHP oppure apri un ticket di assistenza su Aruba.

    La chiamata di quella funzione non mi risulta abbia mai dato problemi simili su linux+aruba. Fammi sapere

    #2893
    Paola Danelli
    Partecipante

    Ciao Marco e ciao Carlo,
    anche io ho lo stesso problema… ho provato il passaggio a PASW2015, ma quando accedo a impostazioni mi appare lo stesso errore… io ho il server windows con provider Aruba (PHP 5.2.14) e wordpress 4.2.3…
    ho aperto un ticket con Aruba, vi farò sapere se mi aggiornano il PHP (non lo posso fare io) e se il problema si risolve…
    Intanto ho riattivato il tema PASW2013…
    A presto!
    Paola

    • Questa risposta è stata modificata 6 anni, 4 mesi fa da Paola Danelli.
    #2896
    Marco Milesi
    Amministratore del forum

    Ok, se il problema non si risolve fammi sapere che troviamo un’altra soluzione 🙂

    #2898
    Paola Danelli
    Partecipante

    Ciao!
    Sono passata a Hosting Linux e tutto si è risolto :-)!
    Grazie mille!

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi