Problema installazione plugin

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Problema installazione plugin

  • Questo topic ha 0 risposte, 1 partecipante ed è stato aggiornato l'ultima volta 5 anni fa da Luca Dutto.
Stai visualizzando 1 post (di 1 totali)
  • Autore
    Post
  • #3382
    Luca Dutto
    Partecipante

    Installando il plugin su una installazione pulita di WordPress 4.9 e andando sull’icona del menu wpgov.it ottengo il seguente errore (stesso problema anche su wordpress 4.8.3): si può fare qualcosa?

    Fatal error: Uncaught Error: [] operator not supported for strings in C:\xampp\htdocs\wpa_test\wp-content\plugins\avcp\wpgov\load.php:26 Stack trace: #0 C:\xampp\htdocs\wpa_test\wp-includes\class-wp-hook.php(286): wpgov_s_avcp(”) #1 C:\xampp\htdocs\wpa_test\wp-includes\plugin.php(203): WP_Hook->apply_filters(”, Array) #2 C:\xampp\htdocs\wpa_test\wp-content\plugins\avcp\wpgov\dispatcher.php(61): apply_filters(‘wpgov_s’, ”) #3 C:\xampp\htdocs\wpa_test\wp-content\plugins\avcp\wpgov\load.php(20): include(‘C:\\xampp\\htdocs…’) #4 C:\xampp\htdocs\wpa_test\wp-includes\class-wp-hook.php(286): avcp_wpgov_settings(”) #5 C:\xampp\htdocs\wpa_test\wp-includes\class-wp-hook.php(310): WP_Hook->apply_filters(”, Array) #6 C:\xampp\htdocs\wpa_test\wp-includes\plugin.php(453): WP_Hook->do_action(Array) #7 C:\xampp\htdocs\wpa_test\wp-admin\admin.php(224): do_action(‘toplevel_page_i…’) #8 {main} thrown in C:\xampp\htdocs\wpa_test\wp-content\plugins\avcp\wpgov\load.php on line 26

Stai visualizzando 1 post (di 1 totali)
  • Devi essere connesso per rispondere a questo topic.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi