Problema visualizzazione con IE 8

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Problema visualizzazione con IE 8

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • #592
    Fabio
    Partecipante

    Ho visto che con una vecchia versione di Internet Explorer (8), nella tabella che riporta i dati non risultano visibili le entrate. Nel codice html i dati ci sono mentre nella visualizzazione compare la scritta “Nessun risultato trovato”. Credo sia un problema di Javascript, in quanto se disabilito gli script i dati vengono visualizzati correttamente.

    #614
    Marco Milesi
    Amministratore del forum

    Ciao,

    il problema riguarda la visualizzazione singola della voce o la tabella generata con il tag [avcp]? In quest ultimo caso, il problema persiste anche disattivando il tema JQUERY THEMEROLLER da AVCP > Impostazioni?

    #625
    Fabio
    Partecipante

    Si, avevo già provato a disattivare il tema senza cambiamenti.

    È la singola voce a non comparire. Di fatto ho una pagina di test con una sola riga e nella visualizzazione compare la scritta nessun risultato trovato (mentre in realtà nel codice compare la riga della tabella con i dati). Ho fatto uno screenshot che carico in allegato.

    Fabio

    P.S. Ho visto che puoi facilmente riprodurre il problema senza avere un’installazione di ie8 usando l’emulazione con il browser mode Ho provato con ie11 emulando ie8 sulla tua demo e ottengo lo stesso comportamento. Curiosamente solo con la 8, non con le successive e nemmeno con le precedenti .

    Credo sia proprio un funzionamento sbagliato di ie8 con js. La cosa antipatica è che se uno arriva sulla pagina con quel browser non vede i dati …

    #637
    Marco Milesi
    Amministratore del forum

    Appena possibile controllo!

    #692
    tiziano
    Amministratore del forum

    Credo anch’io che sia un problema di js. Infatti eliminando del tutto il codice js e visualizzando di conseguenza tutta la tabella in una sola pagina non vi sono problemi con IE8.

    Se vogliamo che le nostre pagine siano accessibili, e quindi la corretta visualizzazione non dipenda dal browser utilizzato, sarebbe necessario correggere questo problema. Al limite si potrebbe permettere l’opzione non tanto se usare o meno il tema jQueryUI Themeroller per la tabella, quanto piuttosto se usare la paginazione ottenuta con js oppure l’intera tabella in una sola pagina (in entrambi i casi tutti i dati vengono caricati e il tempo di caricamento quindi è assolutamente identico).

    #726
    Marco Milesi
    Amministratore del forum

    Disabilitare completamente datatable .js per avere una tabella in puro html. Ottima idea: la aggiungerò come opzione nelle impostazioni!

    #2028
    Andrea
    Ospite

    Ciao a tutti,

    disabilitare completamente .js probabilmente risolverebbe anche il problema delle somme liquidate impossibili da inserire dal backend con firefox?
    Se ne parlava qui –> https://wpgov.it/forum/topic/importi-somme-liquidate/

    A presto,

    Andrea

    #2359
    Fausta Gimma
    Partecipante

    Salve non sono brava come voi ho inserito il plugin AVCP ho legato un ruolo amministratore albo le ho dato le credenziali e autorizzata a creare articoli ma come faccio a farle utilizzare quel plugin per inserire appalti grazie di tutto Fuasta

    #2377
    Marco Milesi
    Amministratore del forum

    Ciao Fausta,
    ti consiglio di dare un’occhiata qui: https://wpgov.it/2014/configurazione-di-ruoli-permessi/

    Per qualsiasi problema puoi aprire una nuova discussione.

    A Presto

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Il topic ‘Problema visualizzazione con IE 8’ è chiuso a nuove risposte.

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi