Hosting con Aruba • WPGov.it

Home Forum Pubblica Amministrazione ANAC XML Bandi di Gara Hosting con Aruba

Questo argomento contiene 26 risposte, ha 5 partecipanti, ed è stato aggiornato da  Marco Milesi 5 anni, 3 mesi fa.

Stai vedendo 12 articoli - dal 16 a 27 (di 27 totali)
  • Autore
    Articoli
  • #584

    Marco Milesi
    Amministratore del forum

    Ok, appena possibile vedo come sistemare il plugin per non fargli usare quella funzione…

    Mi confermi che la cartella /avcp del tuo sito è accessibile pubblicamente?

    #590

    Francesco Foti
    Partecipante

    Quella creata da me e settata con permesso di scrittura ….sì. Genera il file xml che viene modificato di volta in volta con i dati che vengono inseriti.

    #641

    Marco Milesi
    Amministratore del forum

    Nah, allora imposterò il plugin per saltare quel controllo se manca curl_init…

    #669

    Francesco Foti
    Partecipante

    Eccomi qui, ho fatto una prova e tutto va a buon fine, anche il file xml generato effettivamente si modifica. Ho potuto notare una cosa:

    • se non vi sono gare nella pagina appare un errore query prima della tabella, sparisce non appena viene inserita almeno una gara.

    Per il resto tutto sembra andare a buon fine. Ho messo il mio codice fiscale e il codice della mia scuola e non si rilevano errori nella generazione del file xml.

    Cordiali saluti 🙂

     

    #725

    Marco Milesi
    Amministratore del forum

    Ottimo 😀

    PS. L’errore query è normale. Magari specificherò un messaggio più esplicito!

    #758

    Marco Milesi
    Amministratore del forum

    Ciao Francesco,

    nella versione 3 ho aggiunto il codice che salta la chiamata di curl_init se questo non è installato. Lo ho fatto solo per prevenire errori fatali: per il momento compare comunque l’avviso di un problema. Provalo e fammi sapere 🙂

    #1047

    fabello sandro
    Partecipante

    Ho cercato il plugin avcp, ho eseguito installa,  mi sono ritrovato la seguente frase:

    Fatal error: Call to undefined function wp_enqueue_media() in /web/htdocs/www.iccodroipo.it/home/wp-content/plugins/avcp/searchTaxonomy/searchTaxonomyGT.php on line 27

    non riesco più ad accedere come amministratore con nome utente e password

    #1077

    orazio luigi Saladini
    Partecipante

    Ciao Marco.

    Ho installato il tuo plug-in sul sito della mia scuola. iisbestafossati.it

    Mi compare nella pagina in cui ho inserito gli shrot-code questo: Errore query. Puoi vederlo tu stesso e noterai che si apre una finestra in cui vi è la descrizione di un errore. Di seguito l’indirizzo

    http://www.iisbestafossati.it/amministrazione-trasparente/pubblicazioni-avcp/

    Poi nel menù di  AVCP compaiono solo le voci “Ditte”, “Impostazioni” e “Validazione datasheet”.

    Lo stesso plugin non da di questi problemi su sito di prova caricato in altervista

     

    Qualche suggerimento?

    Grazie

     

    #1085

    Marco Milesi
    Amministratore del forum

    @[email protected] : devi aggiornare WordPress all’ultima versione.

    @orazioluigi.saladini : su Altervista ci sono problemi tecnici che non si vedono ma lo rendono inutilizzabile. Nel caso di http://www.iisbestafossati.it significa che non hai ancora inserito gare. Inoltre, non puoi tenere 2 tabelle nella stessa pagina. La mancanza della voce “Nuova gara” è causata dal fatto che hai abilitato “Ruoli & Permessi” in “AVCP -> Impostazioni” senza poi averli configurati…

    #1090

    sandro.fabello

    L’aggiornamento da 3.4 a 3.8 provoca perdita dati o incopatibilità?

    Ho salvato i dati del sito per provare l’aggiornamento,    non riuscivo ad entrare come amministratore come nell’installazione del plagin avcp. Che fare, meno male che avevo salvato il sito e rimesso in rete con ftp modificando i permessi di accesso.

    grazie per i suggerimenti

     

    #1129

    Francesco Foti
    Partecipante

    Caro Marco, in effetti mi viene segnalata la mancanza della Funzione curl_init ma tutto sembra funziona efficacemente.

    Scusa se rispondo solo adesso ma sono stati giorni molto pieni 🙂

    #1141

    Marco Milesi
    Amministratore del forum

    🙂

    @sandro: riprova!

Stai vedendo 12 articoli - dal 16 a 27 (di 27 totali)

La discussione ‘Hosting con Aruba’ è chiusa a nuove risposte.

Vai alla barra degli strumenti

Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi